Fiskal Cloud TEST

Incident Report for Deutsche Fiskal

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 11:30 CEST

Investigating

THIS IS A TEST ALERT. Dear customers and users of Fiskal cloud service. We are testing and improving Statuspage notification of fiskal cloud portal.
Please disregard this notification.
Thank you for your understanding.
Posted Jul 01, 2025 - 11:28 CEST

Monitoring

THIS IS A TEST ALERT. Dear customers and users of Fiskal cloud service. We are testing and improving Statuspage notification of fiskal cloud portal. Please disregard this notification. Thank you for your understanding.
Posted Jul 01, 2025 - 11:16 CEST
This incident affected: Fiskal Cloud Portal.