[Azure Service Health] Critical:Activated:Azure Resource Manager : Global
Incident Report for Deutsche Fiskal
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 13:22 CET
Investigating

Impact Statement: Starting at 01:57 UTC on 21 January 2024, customers may experience issues using Azure Resource Manager (ARM) when performing resource management operations. This impacts users of Azure CLI, Azure PowerShell, the Azure portal, as well as Azure services which depend upon ARM for their internal resource management operations.


Current Status 9:45 UTC: Customer impact has been mitigated in all regions, including West Europe. Our telemetry is showing that the ARM service availability has recovered to it's expected availability level. Customers should see signs of recovery. We continue to the service health and validate the recovery of dependent services.


Next Update: We will share further updates by 10:45 UTC or as events warrant.



Posted Jan 21, 2024 - 13:19 CET