[Azure Service Health] Critical:Activated:Azure Resource Manager : Global
Incident Report for Deutsche Fiskal
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 09:06 CET
Investigating

Impact Statement: Starting at 01:57 UTC on 21 January 2024, customers using Azure Resource Manager might experience errors when trying to access the Azure Portal and other Microsoft services.


Customer might also experience errors while performing service management operations or calls to ARM may result in errors.


Current Status: Azure engineering has identified potential mitigations and is working diligently to implement them, aiming to resolve the issue as soon as possible, and initial signs from the ongoing mitigation efforts indicate signs of recovery. The next update will be provided in 60 minutes, or as events warrant.

Posted Jan 21, 2024 - 07:34 CET