fiskal cloud outage

Incident Report for Deutsche Fiskal

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 09:23 CEST

Monitoring

A resolution has been implemented and we are monitoring the results
Posted Jun 30, 2025 - 09:21 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2025 - 09:07 CEST

Identified

The fiskal cloud service is back to normal
Posted Jun 30, 2025 - 09:02 CEST

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 08:59 CEST

Investigating

Dear fiskal cloud users, currently fiskal cloud service is not available due to an usermanagement db issue. We are investigating with high priority and keep you updated
Posted Jun 30, 2025 - 08:52 CEST
This incident affected: Fiskal Cloud Portal.