Aktuelle Störung der Fiskal Cloud verursacht durch eine Microsoft Azure Störung des Frontdoorservice / current incident caused by MS Azure Frontdoor

Incident Report for Deutsche Fiskal

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 06:09 CET

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 22:30 CET

Update

die letzte Nachricht seitens MS Azure sagt aus, dass die letzte funktionierende Konfiguration erfolgreich eingespielt wurde und nun die letzten Restarbeiten zur vollständigen Behebung erfolgen. Mit der Behebung wird gegen 23:20 Uhr UTC gerechnet.
Unser Monitoring zeitgt, dass die meisten Services bereits wieder funktionieren.
MS Azure initiated the deployment of our ‘last known good’ configuration, which has now successfully completed. They are currently recovering nodes and re-routing traffic through healthy nodes. This means they expect recovery to happen by 23:20 UTC on 29 October 2025.
Our DF monitoring shows that the majority of services is up and running again.
Posted Oct 29, 2025 - 22:30 CET

Update

Die Störung ist noch nicht vollständig behoben und es gibt nach wie vor noch in Teilen Einschränkungen.
The issue is not resolved completely and we can still see impacts on several parts.
Posted Oct 29, 2025 - 21:22 CET

Update

We are continuing to monitor for any further issues.
Posted Oct 29, 2025 - 20:28 CET

Monitoring

Die Situation stabilisiert sich langsam und das Portal ist wieder erreichbar. Situation becomes more stable now and portal is reachable again
Posted Oct 29, 2025 - 20:26 CET

Update

We are continuing to work on a fix for this issue.
Posted Oct 29, 2025 - 18:37 CET

Identified

Sehr geehrte Fiskal Cloud Nutzer,
Leider gibt es aktuell mal wieder Einschränkungen in der Fiskal Cloud aufgrund einer Störung des Microsoft Azure Frontdoor Dienstes. Microsoft informiert dazu hier: https://azure.status.microsoft/en-us/status
Weitere Informationen zur Dauer und zur Behebung liegen uns dazu noch nicht vor.
Sobald wir neue Informationen erhalten, werden wir Ihnen ein Update geben.

Dear Fiskal Cloud users,
unfortunately, there are currently restrictions in the Fiskal Cloud again due to a disruption in the Microsoft Azure Frontdoor service.
Microsoft provides information on this here: https://azure.status.microsoft/en-us/status
We do not yet have any further information on the duration and resolution of this issue.
We will provide you with an update as soon as we receive new information.

Sorry for any inconvenience.
Kind Regards
Your fiskal cloud support team
Posted Oct 29, 2025 - 18:36 CET
This incident affected: CSP BDR Signaturservice, CSP Verbindung, and Fiskal Cloud Portal.